Herzlich Willkommen im Forum! - Um alle Vorteile nutzen zu können, melde dich an oder registriere dich kostenlos.


  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kleinanzeigenfund Flex Industriesauger Flex VCE 45 L AC
#1
Hab gerade ein super Kleinanzeigenfund gemacht:

Einen (zwar defekten) Flex Industriesauger  VCE 45 L AC für Zero, Nada, Null, Nothing Euro. Er wurde in meiner Nähe in Ebay Kleinanzeigen zum Abholen angeboten. Scheinbar hat jemand den bei den Leuten vergessen und selbst auf Nachfrage bestand kein Interesse mehr ihn wieder abzuholen (vermutlich weil etwas defekt ist). 
Ich hoffe es ist nur ein Triac oder etwas ähnliches defekt. Dann kann ich das Ding wieder reparieren und hab meine Gratis Absaugung mit Ein- und Abschaltautomatik mit Nachlauf. Oder ich verkaufe das Teil (Neupreis 500€ laut Idealo). 

Jetzt habe ich die nächsten Tage mit Reinigung und Reparatur noch Einiges vor mir..... Hoffe es lohnt sich.

Gruß Till
  Zitieren
Gefällt dir dieses Thema?
Teile es doch mit deinen Freunden!
#2
Na dann mal viel Glück beim Restaurieren.
Gruß,
Michael

....Meine Spardose....

YouTube: Mixbambullis
Instagram: Mixbambullis
  Zitieren
 
#3
FLEX hat auch einen Reparaturservice.

Selbst damit kämst Du noch erheblich günstiger weg, als das Ding zu kaufen.

Nur für den Fall, dass Du selbst nicht weiter kommst.
Und ich würde das vom Allgemeinzustand abhängig machen. Ist das Ding einfach nur komplett durchgerockt, sollte man sich das genau überlegen.

Musste ich (nicht privat!) Mal für eine Mauernutfräse von denen in Anspruch nehmen.
Da war die Regelelektronik im Eimer - und die ist vergossen. Oder war es der Motor selbst? Jedenfalls hat das Ding die Drehzahl nicht mehr konstant gehalten.

Die Rechnung dafür ist im Nirvana unseres Einkaufs verschwunden, aber billiger als eine Neuanschaffung war das allemal. Vor allem, weil das Ding quasi nie in der Firma eingesetzt wird - da sind externe Reparaturen einfacher zu verkaufen, als eine Neuanschaffung...

MfG
  Zitieren
 
#4
Ja ich mache mich jetzt erst mal auf die Suche des Defekts. Meine Erfahrung sagt mir, dass wenn etwas gar nicht mehr angeht es meist leichter zu reparieren ist als wenn er nur nicht mehr volle Leistung bringt.

Ich hab mich schon ertappt wie ich hier die Kunststoffteile von der Verkleidung scheuere und noch gar nicht weis, ob es reparierbar ist.

Gruß Till
  Zitieren
 
#5
Also ich bin nun soweit, dass ich sagen kann, dass die Turbine noch funktioniert und die Platine (aus meiner Sicht sehr komplex aufgebaut mit 2 x PIC16 µC, 2 x 24V Relais (Spulenspannung) zum Schalten von 230V /16A, ein Triac von ST "BTA12-600BW" und diversen Widerstände/Folienkondensatoren und Dioden) vermutlich der Ursprung des Übels ist.

Folgende Funktionen werden durch die Platine abgedeckt:
- Turbine in der Leistung regelbar (externes Poti - das auch geht)
- Ein und Ausschaltautomatik (mit Verzögerung) für ein Werkzeug, dass an eine Steckdose am Gerät angesteckt wird.
- Erkennen von "Auffangbehälter voll mit Wasser" durch zwei Elektroden, die im Auffangbehälter angebracht sind.
- Filterabreinigung über Saugstöße alle 15 Sekunden, die über einen Taster auch ein und ausgeschaltet wird (Standard ist automatisch Ein)

Was ich bisher noch nicht verstanden habe: Es gibt so einen Magneten?, der mit 200VDC von der Platine angesteuert wird (Spannung dauerhaft auf der Leitung), von dem ich die Funktion nicht kenne. Was bringt das Ding? Anziehen tut er noch und Widerstandsmessung ergab 5,3kOhm -> Also ca. 37,7mA Stromaufnahme.
So einer ist das : https://www.sbr24.de/kaercher/kaercher_e....0_faq.htm

Im Übrigen ist der Industriesauger meiner Meinung nach Baugleich zum Kärcher NASS-/TROCKENSAUGER NT 45/1 Tact
Beim Ausgang der Platine zur Turbine sind dauerhaft nur 35VAC zu messen. Drehen am Poti bringt keine Änderung. Ich tippe auf Triac, oder ist die Ansteuerung des Triac eher defekt (über Transistor von einem der µC).

Leider ist die Platine mit so witterungsbeständigen Schutzlack übergossen und man kann keine Durchgangsmessungen machen. die Sicht auf die Leiterbahnen wird dadurch auch beschränkt.

Die Relais hab ich bisher auch noch nicht einmal klacken hören. Vermutlich wird eher die Öffner-Funktion der Relais im Betrieb für die Filterabreinigung ausgenutzt. Müsste man dann mal bei funktionierender Turbine testen.
Zunächst jedoch erstmal das Problem mit dem Ausgang der Platine, der nicht nicht richtige Spannung liefert. Kann mir nicht vorstellen, dass ein µC über Bord geht, sondern eher der Triac hinüber ist. Was meint ihr?

Gruß Till
  Zitieren
 
#6
So, ich hab die Restaurierung abgeschlossen. Optisch macht das Ding zwar nicht so viel her (der wurde vorher ziemlich verstaubt zurückgelassen und bestimmt von einem Maler/Estrich//Wasauchimmer-Betrieb zum Nasssaugen eingesetzt, aber technsich funktioniert er nun wieder.

- Leistungseinstellung über Drehknopf funktioniert (hab den Triac ersetzt)
-  An- und Abschaltautomatik funktioniert 
- Füllstandsmessung über Elektroden (Sicherheitsabschaltung) würde ich vielleicht noch testen, aber bei mir wird er vermutlich nie zum Nasssaugen eingesetzt.
- Die Automatische Filterreiningung hab ich noch nicht testen können, da dafür anscheinend der Schlauch angeschlossen sein muss. Das wäre auch nur das Sahnetüpfelchen.

Insgesamt bin ich zufrieden. Ein 550€ Sauger in technisch akzeptablen Zustand für 15€ Ersatzteilkosten (neuer Filter + Triac). 
Die Optik stört mich nicht.

[Bild: y4mVHOjoyXwTryovfHrYsnMN7KnzCawY0ehc3ezO...pmode=none]

Gruß Till
  Zitieren
 
#7
Moin,

Hauptsache er lauft, Optik ist da doch zweitrangig. Thumbs Up Thumbs Up Thumbs Up 

Gruß Don
  Zitieren
 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste