Herzlich Willkommen im Forum! - Um alle Vorteile nutzen zu können, melde dich an oder registriere dich kostenlos.


  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mach3
#1
Servus

habe manchmal folgendes Problem mit Mach3:
ich stelle den Nullpunkt ein und starte einen Fräsvorgang
jetzt sollte die Z-Achse auf eine gewisse Höhe hochfahren und dann wird eben der Fräszyklus gestartet
manchmal passiert es, das die Z-Achse zu hoch fährt, und dann fräse ich in der Luft herum, was ja nicht so schlimm ist
aber es passiert auch, das die Z-Achse gleich mal runter fährt, also unkontrolliert ins Material eintaucht, und das ist blöd
bin da immer am Not-Aus, wenn ich starte
kennt das jemand?

Gruß Anton
nur tote Fische schwimmen mit dem Strom
  Zitieren
Gefällt dir dieses Thema?
Teile es doch mit deinen Freunden!
#2
Moin Anton.

Hmm,
die ersten Zeilen von den gCode-Files wären interessant.
Weil ich kann mir vorstellen, das verschiedene Koordinatensysteme eingeschaltet werden.

VG
Walter
  Zitieren
 
#3
der G-Code ist immer der gleiche
wenn ich nochmals abnulle und neu starte, gehts
das ganze passiert auch nur ab und zu
noch dazu auf 2 verschiedenen Maschinen

Gruß Anton
nur tote Fische schwimmen mit dem Strom
  Zitieren
 
#4
(15.06.2020, 11:37)antonius schrieb: Servus

habe manchmal folgendes Problem mit Mach3:
ich stelle den Nullpunkt ein und starte einen Fräsvorgang
jetzt sollte die Z-Achse auf eine gewisse Höhe hochfahren und dann wird eben der Fräszyklus gestartet
manchmal passiert es, das die Z-Achse zu hoch fährt, und dann fräse ich in der Luft herum, was ja nicht so schlimm ist
aber es passiert auch, das die Z-Achse gleich mal runter fährt, also unkontrolliert ins Material eintaucht, und das ist blöd
bin da immer am Not-Aus, wenn ich starte
kennt das jemand?

Gruß Anton
Mir geht es auch so.

 Ich stehe auf dem Nullpunkt und drücke den Startknopf. Die z-Achse rollt an, bleibt stabil und fährt hoch, bis auf 23000 Fuß, aber, dann startet der Nachbrenner-Zyklus und dann, dann wird mir schlecht weil die Achse zu hoch fährt und ich kotze in der Luft herum weil ich diese Mach 3 einfach nicht vertrage. Dann tauche ich auch noch in das Material ein was auch eklig und saublöd ist weil ich den Not-Aus-Schalter nicht erwische.....und dann........

.........Oh, ich bin ja gar nicht im Starfighterforum........

Smile Sorry Antonius, es hat mich gerade geritten. 

Gruß
Horst
  Zitieren
 
#5
(15.06.2020, 13:36)Bastelhorst schrieb:
(15.06.2020, 11:37)antonius schrieb: Servus

habe manchmal folgendes Problem mit Mach3:
ich stelle den Nullpunkt ein und starte einen Fräsvorgang
jetzt sollte die Z-Achse auf eine gewisse Höhe hochfahren und dann wird eben der Fräszyklus gestartet
manchmal passiert es, das die Z-Achse zu hoch fährt, und dann fräse ich in der Luft herum, was ja nicht so schlimm ist
aber es passiert auch, das die Z-Achse gleich mal runter fährt, also unkontrolliert ins Material eintaucht, und das ist blöd
bin da immer am Not-Aus, wenn ich starte
kennt das jemand?

Gruß Anton
Mir geht es auch so.

 Ich stehe auf dem Nullpunkt und drücke den Startknopf. Die z-Achse rollt an, bleibt stabil und fährt hoch, bis auf 23000 Fuß, aber, dann startet der Nachbrenner-Zyklus und dann, dann wird mir schlecht weil die Achse zu hoch fährt und ich kotze in der Luft herum weil ich diese Mach 3 einfach nicht vertrage. Dann tauche ich auch noch in das Material ein was auch eklig und saublöd ist weil ich den Not-Aus-Schalter nicht erwische.....und dann........

.........Oh, ich bin ja gar nicht im Starfighterforum........

Smile Sorry Antonius, es hat mich gerade geritten. 

Gruß
Horst
najo, macht ja nix, mich reitet es auch manchmal   Laught Big Grin

Gruß Anton
nur tote Fische schwimmen mit dem Strom
  Zitieren
 
#6
Passiert bei mir nur ab und zu, wenn ich nicht referenziere.

Gruß Volker
______________________________________________
sägen - messen - fluchen - nochmal machen
  Zitieren
 
#7
Also ich benutze ja EdingCNC, und muss auch beim einschalten jedesmal Referenzieren. Danach gehe ich immer wie folgt vor: 1. Werkzeug vermessen am Längensensor, danach fährt die Maschine immer den zuletzt gesetzten Werkstück-Nullpunkt an. 2. Jetzt fahre ich an die Stelle wo der Neue Nullpunkt sitzt und speichere das in den Werkzeug Koordinaten  in der Y und X Achse ab. 3. jetzt nehme ich den Längensensor und setze diesen auf das Werkstück und vermesse den Nullpunkt vom Werkstück! 4. Jetzt lade ich den Job und starte, danach fordert mich EdingCNC auf den passenden Fräser einzulegen und wenn ich das mit OK bestätige vermisst Eding den Fräser noch einmal und fängt den Job an!
Mit der Vorgehensweise hatte ich noch nie Probleme, ich denke anders wird es bei Mach3 auch nicht sein!
LG Hans
  Zitieren
 
#8
Mach3 ist anders! Manchmal unberechenbar anders...
Desto mehr ich weiß, weiß ich, das ich nichts weiß!
  Zitieren
 
#9
(15.06.2020, 16:59)Netti14 schrieb: Mach3 ist anders! Manchmal unberechenbar anders...

ja, so ist es  Smile
nur tote Fische schwimmen mit dem Strom
  Zitieren
 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste