Herzlich Willkommen im Forum! - Um alle Vorteile nutzen zu können, melde dich an oder registriere dich kostenlos.


  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mobile Anzeige- / Ladeprobleme mobiles Layout bei iOS 15.5 Safari
#1
Hallo zusammen,

wie mir gerade aufgefallen ist, scheint es beim iPhone OS 15.5 in Safari Lade- bzw. Darstellungsprobleme bei der mobilen Version des Forums zu geben.

Die Übersicht der "Neusten Beiträge" wird nicht angezeigt und das Forum scheint "ewig" zu laden.
   

Unter iOS 15.4.1 funktioierte Alles noch ohne Probleme.
   

Es scheint also ein Einstellungs- bzw. Updateproblem in Safari zu sein, denn über die Google Chrome App in iOS lässt sich das Forum normal nutzen.
   


Villeicht hat jemand von euch eine Idee, ob es seit dem 15.5 Update eine spezielle neue Safari-Einstellungsoption gibt, die gesetzt werden muss, um das Forum wieder zum Laufen zu bekommen.  Idea
20.05.2022, 16:18: SvePu hat diesen Beitrag moderiert
Lösung des Problems scheint gefunden ... siehe hier
MfG Sven
(Kaffeekasse)
  Zitieren
Gefällt dir dieses Thema?
Teile es doch mit deinen Freunden!
#2
Hallo Sven,

bei mir geht's mit 15.5.

   

Außer Adressleiste oben statt unten habe ich alle Safari-Einstellungen auf Standard.

Viele Grüße

Christian
  Zitieren
 
#3
Danke für die Rückmeldung @Christian-P

Eventuell liegt es am iPhone Modell ... ich habe es es jeweils auf einem 6s und einem SE (2021) probiert und überall besteht das Problem ... auch egal ob über WiFi oder LTE.
MfG Sven
(Kaffeekasse)
  Zitieren
 
#4
Update:

Das Problem scheint behoben zu sein ... ein Soft-Reset nach dem Update war augenscheinlich die Lösung !!!

Wer ähnliche diesbezügliche Schwierigkeiten hat, könnte es so probieren.
MfG Sven
(Kaffeekasse)
  Zitieren
 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste